Version mobile : lien pour se connecter... nulle part

Mercredi 01 Avril 2015 19:29

Bonjour,

Une petite remarque sur la version mobile du site, globalement sympa, sauf qu'il n'y a nulle part le lien pour se connecter. Du coup sur un nouveau navigateur que j'ai installé, je ne suis pas loggé, et comme je ne connais pas encore les URL du site par cœur, je ne peux pas me logger.
Message modifié 1 fois, dernière modification Jeudi 02 Avril 2015 12:01 par pierread
Base de données bois : http://yattdb.pabuisson.com

Jeudi 02 Avril 2015 11:51

Etrange, moi j'ai un gros bouton bleu en haut à droite quand je suis pas connecté. Tu utilises quel navigateur et sur quel plateforme ?

Jeudi 02 Avril 2015 12:02

Oops, j'avais oublié le mot mobile dans mon message, qui du coup n'avait aucun sens.
Ça m'arrive donc sur la version mobile du site (ou navigateur réduit aux dimensions d'un mobile).
Base de données bois : http://yattdb.pabuisson.com

Jeudi 02 Avril 2015 15:47

Ok. Sur iphone j'ai un bouton en haut à droite, il est noir/gris avec trois bars horizontal, et quand je clique dessus j'ai un menu déroulant. En bas de ce menu se trouve le bouton "connexion".

Ca ne fonctionne pas chez toi ?

Jeudi 02 Avril 2015 16:09

Justement, j'ai le menu déroulant mais pas de lien "connexion" ou profil en bas de ce menu, comme c'était (me semble-t-il) le cas avant.
Base de données bois : http://yattdb.pabuisson.com

Jeudi 02 Avril 2015 16:21

La seule solution que je vois c'est de changer de navigateur, ou alors attendre qu'Armel règle le problème.

Jeudi 02 Avril 2015 16:38

Oui il n'y a pas de solution simple à ce problème, mais c'était justement pour qu'Armel en ait connaissance Clin d'oeil
Merci Safari en tout cas.
Message modifié 1 fois, dernière modification Jeudi 02 Avril 2015 16:38 par pierread
Base de données bois : http://yattdb.pabuisson.com

Vendredi 03 Avril 2015 13:37

Je me connecte uniquement de mon téléphone. .
j'ai mis longtemps à trouver mais tu peux te connecter.. et j'ai mis encore plus de tps à trouver mais tu peux accéder aussi à ton profil. .
je me connecte sur chrome d'un galaxy note 3.
En haut à droite tu clic..tu as un deroulant..accueil forum etc.. c'est tout en bas. .faut s y reprendre a plusieurs fois pour derouler..voir même basculer en mode paysage pour que ça l'affiche. .
Puis pour le profils..c dans ce même deroulant..tu clic sur ton pseudo..tu refait defiler vers le bas. . (Car quand tu clic tu vois pas que ca active un derouleur car il est caché) et tu as profil message etc..
je c pas si c très clair. . Je vais essayer de mettre un screenshot si c possible
just do it

Vendredi 03 Avril 2015 13:45

Je n'arrive pas à importer des photos de mon tel..
dsl pour les screenshot. .:/
just do it

Vendredi 03 Avril 2015 14:15

Citation de moe62 :
Je me connecte uniquement de mon téléphone. .
j'ai mis longtemps à trouver mais tu peux te connecter.. et j'ai mis encore plus de tps à trouver mais tu peux accéder aussi à ton profil. .
je me connecte sur chrome d'un galaxy note 3.
En haut à droite tu clic..tu as un deroulant..accueil forum etc.. c'est tout en bas. .faut s y reprendre a plusieurs fois pour derouler..voir même basculer en mode paysage pour que ça l'affiche. .
Puis pour le profils..c dans ce même deroulant..tu clic sur ton pseudo..tu refait defiler vers le bas. . (Car quand tu clic tu vois pas que ca active un derouleur car il est caché) et tu as profil message etc..
je c pas si c très clair. . Je vais essayer de mettre un screenshot si c possible

Oui c'est par là que j'y accédais avant (je n'utilise pas souvent le forum sur mobile et suis loggé sur un des navigateurs que j'utilise).
Mais désormais voilà ce que j'ai comme affichage :
http://i.imgur.com/HyNCFzv.png

Donc plus de lien vers mon profil ou de lien de connexion comme avant. D'où ce sujet Clin d'oeil
Base de données bois : http://yattdb.pabuisson.com

Vendredi 03 Avril 2015 14:20

Han comment t'as fait pour mettre la photo? ?Content
C'est en dessous tu peux pas redescendre encore? Essaie en basculant en mode paysage..
just do it

Vendredi 03 Avril 2015 14:47

Sur mon modèle, je tiens appuyé le bouton "diminuer le volume" et le bouton d'alimentation, ça prend une capture que j'ai envoyé sur imgur pour la publier sur le forum. Ouf Clin d'oeil
Non, tu vois je ne peux pas descendre, le menu ne va pas plus bas.
Base de données bois : http://yattdb.pabuisson.com

Vendredi 03 Avril 2015 15:29

Lol belle manoeuvre. . Je vais laisser tomber pour mes captures..
au début ça me faisait ça aussi. . Puis un jour sans le faire expres j'ai mis mon tel à l'horizontal. . Puis la quand je suis descendu.. Le derouleur a tout déroulé jusqu'en bas. . Depuis plus de problème. .
c'est ptet un bug Content
just do it

Mardi 14 Avril 2015 23:14

Encore constaté cet aprem sur Opera Mobile sous Android 4.3 Clin d'oeil
Base de données bois : http://yattdb.pabuisson.com

Lundi 10 Août 2015 18:02

Idem pour moi sur galaxy s2 avec forfait sosh sous android!
C bizarre car j'y accédais facilement pendant un temps et plus maintenant. Pourtant j'ai rien changé

Samedi 15 Août 2015 11:17

En fait, le lien est bien présent.. mais il faut faire défiler le menu vers le bas.
Pour être plus précis :

- Ouvrir le menu avec l'icône dans le coin haut droit,
- Tous les éléments du menu ne sont pas affichés mais on n'a pas d'informations / d'éléments d'interface qui nous l'indiquent
- Il faut alors simplement faire défiler le menu vers le bas, et en bas on trouve les habituels liens vers notre compte

Et voilà Content
Base de données bois : http://yattdb.pabuisson.com
1
0
16 messages

Vous êtes ici : Accueil > Forums > Remarques et suggestions